Remmen lopen aan na onderhoud

Hoe moet je je derailleur afstellen, remmen vervangen...
Plaats reactie
reynard
Mountainbike Junk
Mountainbike Junk
Berichten: 252
Lid geworden op: di 31 januari 2006, 14:26

vr 25 maart 2016, 14:19

Ik heb mijn remmen ontlucht en de pads vervangen. Op zich is dit goed gegaan, ware het niet dat de remmen nu blijven aanlopen. Het lijkt erop dat de pads niet voldoende terugveren. Kan het zijn dat de leidingen te vol zitten voor die nieuwe pads?
kermit
Moderator
Moderator
Berichten: 11884
Lid geworden op: wo 27 oktober 2004, 11:29
Contacteer:

vr 25 maart 2016, 14:49

Heb je de zuigertjes helemaal teruggeduwd voor je ging ontluchten? Of bleed blocks gebruikt?
Anders kan er idd wat teveel olie in het systeem zitten.

Je kunt heel voorzichtig wat olie via de ontluchtingsnippel eruit knijpen, let wel op dat er geen lucht mee naar binnen kan of dat er olie op je schijf of blokjes terecht komt. Of je haalt een klein beetje uit het reservoir op de hendel en duwt alsnog de zuigertjes terug (beste met oude blokjes ertussen, in elk geval NOOIT rechtstreeks op de zuigertjes duwen. Oa de keramische zuigertjes van sommige Shimano's kunnen daar echt niet tegen).
"I'd love to change the world, but I don't know what to do
So I'll leave it up to you...".
Ten Years After
reynard
Mountainbike Junk
Mountainbike Junk
Berichten: 252
Lid geworden op: di 31 januari 2006, 14:26

wo 27 april 2016, 13:06

Inderdaad teveel olie erin. Eerste keer ontluchten geen bleed blocks gebruikt, dat is de oorzaak geweest. Thx.
Plaats reactie