Antwoord op onderwerp
Auteur Bericht
Offline
BerichtGeplaatst: za 4 september 2010, 19:03 
Elite Mountainbiker
Elite Mountainbiker
Avatar gebruiker
Geregistreerd op: wo 14 mei 2008, 13:13
Berichten: 1992
Mijn mountainbike: haat asfalt!
Even een korte vraag. ik heb net mijn remblokjes vervangen van mijn schijfremmen (Avid Exilir).
Echter loopt nu mijn wiel nogal stroef. Ik heb wel eerst de zuigers zo ver mogelijk terug gedrukt.
Is dit een kwestie van dat ze iets moeten afslijten? Ik kan me alleen niet herinneren of dit de vorige keer ook was.

Bedankt voor de reacties.

J

_________________
Ik ben net een konijn... Dol op wortels!

http://www.lakebike24.nl
http://www.bestmtbroute.nl
http://www.ATBBikersracingteam.nl


Omhoog
 Profiel   WWW
 
Offline
BerichtGeplaatst: za 4 september 2010, 19:40 
Pro Biker
Pro Biker
Geregistreerd op: vr 11 december 2009, 16:56
Berichten: 1355
Mijn mountainbike: Beast of the East 1
Misschien moet je even je remklauw uitlijnen tov je schijf.

Succes


Omhoog
 Profiel  
 
Offline
BerichtGeplaatst: za 4 september 2010, 20:10 
Mtb fanaat
Mtb fanaat
Geregistreerd op: ma 18 januari 2010, 22:56
Berichten: 30
Mijn mountainbike: Scott Scale 20
Ik heb het van de week hetzelfde gehad (zie forum deze week) en bij mij was de truuk om na het erin zetten van de nieuwe remblokjes opnieuw de zuigers zover mogelijk naar binnen te drukken door met een schroevendraaier (wel voorzichtig) de nieuwe blokken uit elkaar te duwen. Daarna liep alles weer smooth.. Misschien ook ff (met de remblokken eruit) wat brunox op de zuigers om het weer soepel te laten lopen.


Omhoog
 Profiel  
 
Offline
BerichtGeplaatst: za 4 september 2010, 20:22 
Elite Mountainbiker
Elite Mountainbiker
Avatar gebruiker
Geregistreerd op: wo 14 mei 2008, 13:13
Berichten: 1992
Mijn mountainbike: haat asfalt!
BraveBiker schreef:
Ik heb het van de week hetzelfde gehad (zie forum deze week) en bij mij was de truuk om na het erin zetten van de nieuwe remblokjes opnieuw de zuigers zover mogelijk naar binnen te drukken door met een schroevendraaier (wel voorzichtig) de nieuwe blokken uit elkaar te duwen. Daarna liep alles weer smooth.. Misschien ook ff (met de remblokken eruit) wat brunox op de zuigers om het weer soepel te laten lopen.


bedankt voor de reactie.
Als je mijn openingspost leest, dan heb ik dat al gedaan. Verder terug kunnen ze niet.
Ik zag je topic idd.
Daar stond deze opmerking in:

cisco schreef:
Heb je er een ander merk remblokken in gedaan?
Deze willen wel eens iets dikker zijn dan originele blokken.


Ik heb er idd een ander merk als normaal in gedaan.

_________________
Ik ben net een konijn... Dol op wortels!

http://www.lakebike24.nl
http://www.bestmtbroute.nl
http://www.ATBBikersracingteam.nl


Omhoog
 Profiel   WWW
 
Offline
BerichtGeplaatst: vr 22 december 2017, 14:35 
Extreme Biker
Extreme Biker
Avatar gebruiker
Geregistreerd op: vr 27 juni 2014, 15:10
Berichten: 505
Mijn mountainbike: Scott Scale 940 2016 (XXL)
Om maar even door te gaan in een jarenoud topic...

Ik heb dit ook. Nieuwe blokjes... waarschijnlijk iets dikker dus hij loopt aan. Iets aan te doen?

_________________
1. Fiets verkleed als mountainbike
2. Specialized Hardrock Sport 29
3. Scott Scale 940 2016 (XXL)


Omhoog
 Profiel  
 
Offline
BerichtGeplaatst: vr 22 december 2017, 14:48 
Mountainbike Junk
Mountainbike Junk
Geregistreerd op: di 1 september 2009, 20:38
Berichten: 430
Bleedschroef op de handle iets opendraaien, remblokken weer goed terugdrukken, er komt nu wat olie langs de bleedschroef. Bleedschroef weer goed dichtdraaien en weggelopen olie goed wegvegen, en schoonmaken. Olie is rotspul voor lak

Was bij mij meestal standaard procedure die nodig was.

_________________
www.atbnoord.nl


Omhoog
 Profiel  
 
Offline
BerichtGeplaatst: vr 22 december 2017, 14:52 
Extreme Biker
Extreme Biker
Avatar gebruiker
Geregistreerd op: vr 27 juni 2014, 15:10
Berichten: 505
Mijn mountainbike: Scott Scale 940 2016 (XXL)
Thanks. Ga ik eens proberen!

_________________
1. Fiets verkleed als mountainbike
2. Specialized Hardrock Sport 29
3. Scott Scale 940 2016 (XXL)


Omhoog
 Profiel  
 
Offline
BerichtGeplaatst: vr 22 december 2017, 16:03 
Extreme Biker
Extreme Biker
Geregistreerd op: vr 9 mei 2008, 08:42
Berichten: 639
Mijn mountainbike: 2017 TREK Top Fuel 9.8 SL Women's 27.5 (van m'n dochter)
BraveBiker schreef:
Ik heb het van de week hetzelfde gehad (zie forum deze week) en bij mij was de truuk om na het erin zetten van de nieuwe remblokjes opnieuw de zuigers zover mogelijk naar binnen te drukken door met een schroevendraaier (wel voorzichtig) de nieuwe blokken uit elkaar te duwen. Daarna liep alles weer smooth.. Misschien ook ff (met de remblokken eruit) wat brunox op de zuigers om het weer soepel te laten lopen.


Zeker geen Brunox op je zuigers.
Alleen een beetje remvloeistof met een wattenstaafje erop doen.

_________________
Training is like fighting with a gorilla.
You don't stop when you're tired, you only stop when the gorilla is tired.


Omhoog
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
Antwoord op onderwerp


Wie is er online

Bikers op dit forum: Geen geregistreerde bikers en 3 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen

Zoek naar:
Ga naar: