Schroefdraad Sram x.0 crank

Hoe moet je je derailleur afstellen, remmen vervangen...

Moderator: jf

Plaats reactie
maaf2
Extreme Biker
Extreme Biker
Berichten: 737
Lid geworden op: zo 1 februari 2015, 09:32

di 31 oktober 2017, 10:42

In beide crankarmen heb ik schroefdraad zitten dat na een aantal slagen voelt alsof ik de boel er scheef indraai. Na weer een aantal slagen met behoorlijk wat weerstand gaat het weer soepel en zit het goed vast. Zijn cranks die in mijn nieuwe fiets zaten. Gebruik het ongeveer al een jaar op deze manier, maar begin toch wel bang te worden dat ik het tzt een keer kapot draai.

Ligt niet aan schroefdraad van pedaal (heb andere pedalen in deze crank geprobeerd- daarbij zelfde euvel- en alle pedalen in andere crank. Daar allemaal nergens last van).

Wilde eigenlijk Sram zelf eens een mailtje sturen, maar kan geen mailadres vinden. Dus vandaar hier de vraag of iemand het herkent en of het kwaad kan.
Gebruikersavatar
38x10
Mountainbike Junk
Mountainbike Junk
Berichten: 366
Lid geworden op: ma 29 mei 2017, 15:02

di 31 oktober 2017, 10:46

Niet herkenbaar (heb dezelfde crank), wel problematisch IMHO. Waarschijnlijk heb je ooit de schroefdraad van je cranks vernaggelt door de pedalen er scheef in te draaien, en gaat daarom het indraaien van je pedalen nu stroef. (ik neem aan dat je alles goed schoongemaakt hebt?) Ik zou ze eens na laten tappen (hopelijk heeft een fietsspecialist daar de juiste tools voor)
Niet bikers, de leegheid van die levens schokt me. (Vrij naar Tim Krabbé)
maaf2
Extreme Biker
Extreme Biker
Berichten: 737
Lid geworden op: zo 1 februari 2015, 09:32

di 31 oktober 2017, 11:59

Nope, nooit pedalen er scheef in gedraaid. Vanaf eerste keer was dit al een probleem en duurde even voor ik überhaupt door heb durven draaien. Zou wel heel toevallig zijn als ik bij beide cracks op zelfde punt in het schroefdraad de pedalen er scheef ingedraaid zou hebben.
Pedalen gaan er bij mij overigens gemiddeld 20 keer per jaar op en af. Dus als het echt scheef had gezeten was het al lang kapot geweest
Gebruikersavatar
ivocare
Mountainbike Junk
Mountainbike Junk
Berichten: 306
Lid geworden op: ma 3 november 2014, 17:48

di 31 oktober 2017, 23:49

Vooral bij het los draaien als ik mij goed herinner. Heb het nu met mijn xx1 maar had het ook met de x0. Bij het aandraaien herken ik dit niet.
Plaats reactie